summaryrefslogtreecommitdiffstats
path: root/tests/auto/integration/qaudiodecoderbackend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/integration/qaudiodecoderbackend/CMakeLists.txt')
-rw-r--r--tests/auto/integration/qaudiodecoderbackend/CMakeLists.txt9
1 files changed, 7 insertions, 2 deletions
diff --git a/tests/auto/integration/qaudiodecoderbackend/CMakeLists.txt b/tests/auto/integration/qaudiodecoderbackend/CMakeLists.txt
index bef856a1e..0133c7498 100644
--- a/tests/auto/integration/qaudiodecoderbackend/CMakeLists.txt
+++ b/tests/auto/integration/qaudiodecoderbackend/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from qaudiodecoderbackend.pro.
#####################################################################
@@ -12,11 +15,13 @@ list(APPEND test_data ${test_data_glob})
qt_internal_add_test(tst_qaudiodecoderbackend
SOURCES
- ../shared/mediafileselector.h
tst_qaudiodecoderbackend.cpp
+ ../shared/mediafileselector.h
+ ../shared/mediabackendutils.h
INCLUDE_DIRECTORIES
+ ../shared/
../../../../src/multimedia/audio
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::Multimedia
Qt::MultimediaPrivate