summaryrefslogtreecommitdiffstats
path: root/tests/auto/integration/qaudiosource/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/integration/qaudiosource/CMakeLists.txt')
-rw-r--r--tests/auto/integration/qaudiosource/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/auto/integration/qaudiosource/CMakeLists.txt b/tests/auto/integration/qaudiosource/CMakeLists.txt
index e9026e963..0e572e804 100644
--- a/tests/auto/integration/qaudiosource/CMakeLists.txt
+++ b/tests/auto/integration/qaudiosource/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
#####################################################################
## tst_qaudiosource Test:
#####################################################################
@@ -5,7 +8,7 @@
qt_internal_add_test(tst_qaudiosource
SOURCES
tst_qaudiosource.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::MultimediaPrivate
)