summaryrefslogtreecommitdiffstats
path: root/tests/auto/integration/qml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/integration/qml/CMakeLists.txt')
-rw-r--r--tests/auto/integration/qml/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/auto/integration/qml/CMakeLists.txt b/tests/auto/integration/qml/CMakeLists.txt
new file mode 100644
index 000000000..1b7a1f686
--- /dev/null
+++ b/tests/auto/integration/qml/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+# Generated from qml.pro.
+
+#####################################################################
+## tst_qml Test:
+#####################################################################
+
+qt_internal_add_test(tst_qml
+ GUI
+ QMLTEST
+ SOURCES
+ tst_qml.cpp
+ LIBRARIES
+ Qt::Gui
+)
+
+#### Keys ignored in scope 1:.:.:qml.pro:<TRUE>:
+# DEPLOYMENT = "importFiles"
+# TEMPLATE = "app"
+# importFiles.files = "soundeffect"
+# importFiles.path = "."