summaryrefslogtreecommitdiffstats
path: root/tests/auto/integration/qsoundeffect/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/integration/qsoundeffect/CMakeLists.txt')
-rw-r--r--tests/auto/integration/qsoundeffect/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/auto/integration/qsoundeffect/CMakeLists.txt b/tests/auto/integration/qsoundeffect/CMakeLists.txt
index 36340f9c1..d3760e816 100644
--- a/tests/auto/integration/qsoundeffect/CMakeLists.txt
+++ b/tests/auto/integration/qsoundeffect/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from qsoundeffect.pro.
#####################################################################
@@ -10,7 +13,7 @@ list(APPEND test_data "test.wav")
qt_internal_add_test(tst_qsoundeffect
SOURCES
tst_qsoundeffect.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::MultimediaPrivate
TESTDATA ${test_data}