summaryrefslogtreecommitdiffstats
path: root/tests/auto/unit/multimedia/qcamera/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/unit/multimedia/qcamera/CMakeLists.txt')
-rw-r--r--tests/auto/unit/multimedia/qcamera/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/auto/unit/multimedia/qcamera/CMakeLists.txt b/tests/auto/unit/multimedia/qcamera/CMakeLists.txt
new file mode 100644
index 000000000..484793923
--- /dev/null
+++ b/tests/auto/unit/multimedia/qcamera/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+# Generated from qcamera.pro.
+
+#####################################################################
+## tst_qcamera Test:
+#####################################################################
+
+qt_internal_add_test(tst_multimedia_qcamera
+ SOURCES
+ tst_qcamera.cpp
+ INCLUDE_DIRECTORIES
+ ../../mockbackend
+ LIBRARIES
+ # Remove: L${CMAKE_CURRENT_SOURCE_DIR}
+ Qt::Gui
+ Qt::MultimediaPrivate
+ MockMultimediaPlugin
+)