summaryrefslogtreecommitdiffstats
path: root/tests/auto/unit/multimedia/qwavedecoder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/unit/multimedia/qwavedecoder/CMakeLists.txt')
-rw-r--r--tests/auto/unit/multimedia/qwavedecoder/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/auto/unit/multimedia/qwavedecoder/CMakeLists.txt b/tests/auto/unit/multimedia/qwavedecoder/CMakeLists.txt
index 29db70754..4567e95ac 100644
--- a/tests/auto/unit/multimedia/qwavedecoder/CMakeLists.txt
+++ b/tests/auto/unit/multimedia/qwavedecoder/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
# Generated from qwavedecoder.pro.
#####################################################################
@@ -13,7 +16,7 @@ list(APPEND test_data ${test_data_glob})
qt_internal_add_test(tst_qwavedecoder
SOURCES
tst_qwavedecoder.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
Qt::MultimediaPrivate
Qt::Network