summaryrefslogtreecommitdiffstats
path: root/src/opcua/CMakeLists.txt
diff options
context:
space:
mode:
authorFriedemann Kleint <Friedemann.Kleint@qt.io>2023-02-09 16:13:19 +0100
committerFriedemann Kleint <Friedemann.Kleint@qt.io>2023-02-10 11:52:09 +0100
commitebe129654a9c5170e121c7d294310af031696c17 (patch)
tree71837d29481e1a88a9832e882bb01be1364fbe5c /src/opcua/CMakeLists.txt
parentd716a37e9d2f88e36dbbca28f636dd84dce4734f (diff)
Remove remains of qmake conversion from CMakeLists.txt files
Pick-to: 6.5 Change-Id: I17b48757cf0de6b123c96db4dfc7d227c6384071 Reviewed-by: Amir Masoud Abdol <amir.abdol@qt.io> Reviewed-by: Frank Meerkoetter <frank.meerkoetter@basyskom.com>
Diffstat (limited to 'src/opcua/CMakeLists.txt')
-rw-r--r--src/opcua/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/opcua/CMakeLists.txt b/src/opcua/CMakeLists.txt
index 49630a3..9975c30 100644
--- a/src/opcua/CMakeLists.txt
+++ b/src/opcua/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from opcua.pro.
-
#####################################################################
## OpcUa Module:
#####################################################################
@@ -84,9 +82,6 @@ qt_internal_add_module(OpcUa
GENERATE_CPP_EXPORTS
)
-#### Keys ignored in scope 1:.:.:opcua.pro:<TRUE>:
-# QT_FOR_CONFIG = "core-private"
-
## Scopes:
#####################################################################
@@ -108,12 +103,10 @@ qt_internal_extend_target(OpcUa CONDITION QT_FEATURE_gds AND QT_FEATURE_ssl AND
x509/qopcuax509utils.cpp x509/qopcuax509utils_p.h
)
-# special case begin
if (QT_FEATURE_gds AND QT_FEATURE_ssl)
qt_internal_extend_target(OpcUa
LIBRARIES WrapOpenSSL::WrapOpenSSL)
endif()
-# special case end
if(MSVC)
target_compile_options(OpcUa PRIVATE /constexpr:steps3000000)