summaryrefslogtreecommitdiffstats
path: root/tests/auto/declarative/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/declarative/CMakeLists.txt')
-rw-r--r--tests/auto/declarative/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/declarative/CMakeLists.txt b/tests/auto/declarative/CMakeLists.txt
index 40ade46..0818bfb 100644
--- a/tests/auto/declarative/CMakeLists.txt
+++ b/tests/auto/declarative/CMakeLists.txt
@@ -27,7 +27,7 @@ qt_add_test(tst_opcua
## Scopes:
#####################################################################
-qt_extend_target(tst_opcua CONDITION QT_FEATURE_mbedtls
+qt_extend_target(tst_opcua CONDITION QT_FEATURE_open62541_security # special case
DEFINES
SERVER_SUPPORTS_SECURITY
)