summaryrefslogtreecommitdiffstats
path: root/tests/auto/qopcuaclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qopcuaclient/CMakeLists.txt')
-rw-r--r--tests/auto/qopcuaclient/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/qopcuaclient/CMakeLists.txt b/tests/auto/qopcuaclient/CMakeLists.txt
index 768d4f3..a098ffc 100644
--- a/tests/auto/qopcuaclient/CMakeLists.txt
+++ b/tests/auto/qopcuaclient/CMakeLists.txt
@@ -31,7 +31,7 @@ qt_add_resource(tst_qopcuaclient "data"
## Scopes:
#####################################################################
-qt_extend_target(tst_qopcuaclient CONDITION QT_FEATURE_mbedtls
+qt_extend_target(tst_qopcuaclient CONDITION QT_FEATURE_open62541_security AND QT_FEATURE_open62541 # special case
DEFINES
SERVER_SUPPORTS_SECURITY
)