summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <stephen.kelly@kdab.com>2012-07-19 14:23:15 +0200
committerQt by Nokia <qt-info@nokia.com>2012-07-20 13:04:14 +0200
commitfdd774dce1071a127408f47840e370baacfe22c9 (patch)
tree85bd6e926d64a61428732f7cf69031441ea41bff /tests/auto/cmake/CMakeLists.txt
parent15e48b7387ae302a1b07a57b8374b097dc9c96a4 (diff)
Test that the package configs for QtQuick1 work.
Change-Id: Ifc255030d3c1161cd879c8c8c054fc4e0206ca31 Reviewed-by: Rohan McGovern <rohan.mcgovern@nokia.com>
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
new file mode 100644
index 00000000..4f15a69e
--- /dev/null
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -0,0 +1,12 @@
+
+cmake_minimum_required(VERSION 2.8)
+
+project(qmake_cmake_files)
+
+enable_testing()
+
+find_package(Qt5Core REQUIRED)
+
+include("${_Qt5CTestMacros}")
+
+expect_pass(test_modules)