aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick3d/particles3d/CMakeLists.txt
diff options
context:
space:
mode:
authorJere Tuliniemi <jere.tuliniemi@qt.io>2021-02-10 14:36:30 +0200
committerJere Tuliniemi <jere.tuliniemi@qt.io>2021-02-15 04:53:08 +0200
commit36c68d9380945ae9da93203735085102482b36a1 (patch)
treed81fcd83c808db584d6dc03b8fb66f163e140cd8 /examples/quick3d/particles3d/CMakeLists.txt
parent534c26bdfd4cf0fec03a7d22df6c60d40ec416c2 (diff)
Add alignMode example
Pick-to: 6.1 Task-number: QTBUG-90793 Change-Id: I6629690a0d8eef45111b6ab955fe30dd7ed3ff34 Reviewed-by: Laszlo Agocs <laszlo.agocs@qt.io> Reviewed-by: Antti Määttä <antti.maatta@qt.io>
Diffstat (limited to 'examples/quick3d/particles3d/CMakeLists.txt')
-rw-r--r--examples/quick3d/particles3d/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/quick3d/particles3d/CMakeLists.txt b/examples/quick3d/particles3d/CMakeLists.txt
index e87677ed..65d3bdcb 100644
--- a/examples/quick3d/particles3d/CMakeLists.txt
+++ b/examples/quick3d/particles3d/CMakeLists.txt
@@ -37,6 +37,7 @@ target_link_libraries(particles3d PUBLIC
# Resources:
set(qml_resource_files
+ "qml/AlignedParticles.qml"
"qml/AttractorShapes.qml"
"qml/ColorfulParticles.qml"
"qml/CustomCheckBox.qml"