aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick3d/particles3d/CMakeLists.txt
diff options
context:
space:
mode:
authorAntti Määttä <antti.maatta@qt.io>2021-02-16 15:02:14 +0200
committerAntti Määttä <antti.maatta@qt.io>2021-03-10 09:53:17 +0200
commit4a58461df60be56d414d33c03681729de12a1083 (patch)
tree6b9b38469b55edde944b79f5c7657cf9b1a89351 /examples/quick3d/particles3d/CMakeLists.txt
parent330c9fbc50e7f3696818ad5e8cae34afab64f68e (diff)
Add animated sprite particle example
Pick-to: 6.1 Change-Id: Ie429bcf695e66d882266252bf625eb5a0e6976d4 Reviewed-by: Tomi Korpipää <tomi.korpipaa@qt.io> Reviewed-by: Andy Nichols <andy.nichols@qt.io>
Diffstat (limited to 'examples/quick3d/particles3d/CMakeLists.txt')
-rw-r--r--examples/quick3d/particles3d/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/quick3d/particles3d/CMakeLists.txt b/examples/quick3d/particles3d/CMakeLists.txt
index 92e89ab8..e7d7f2ce 100644
--- a/examples/quick3d/particles3d/CMakeLists.txt
+++ b/examples/quick3d/particles3d/CMakeLists.txt
@@ -38,6 +38,7 @@ target_link_libraries(particles3d PUBLIC
# Resources:
set(qml_resource_files
"qml/AlignedParticles.qml"
+ "qml/AnimatedSprite.qml"
"qml/AttractorShapes.qml"
"qml/ColorfulParticles.qml"
"qml/CustomCheckBox.qml"
@@ -75,6 +76,8 @@ set(qml_resource_files
"qml/images/color_table3.png"
"qml/images/smoke_sprite.png"
"qml/images/dust.png"
+ "qml/images/bear_black.png"
+ "qml/images/explosion_01_strip13.png"
"qml/main.qml"
)