aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick3d/particles3d/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-05-19 15:10:07 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-05-20 09:53:29 +0200
commit6202a2e8126b960ae8ab1415f4c6b8a80145cfb3 (patch)
treeb601f046d5507a8d7135f165a9984a7726a91356 /examples/quick3d/particles3d/CMakeLists.txt
parent39904890f4aba4a4e3a0271c656d758128911c02 (diff)
Re-generate CMake project files of examples
Change-Id: I90b5e7f99a69fe457480a0593d8ba697e1d26929 Reviewed-by: Alexey Edelev <alexey.edelev@qt.io> Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/quick3d/particles3d/CMakeLists.txt')
-rw-r--r--examples/quick3d/particles3d/CMakeLists.txt36
1 files changed, 18 insertions, 18 deletions
diff --git a/examples/quick3d/particles3d/CMakeLists.txt b/examples/quick3d/particles3d/CMakeLists.txt
index 59b44549..2377b4ab 100644
--- a/examples/quick3d/particles3d/CMakeLists.txt
+++ b/examples/quick3d/particles3d/CMakeLists.txt
@@ -48,45 +48,45 @@ set(qml_resource_files
"qml/EmitterShapes.qml"
"qml/FadingInOut.qml"
"qml/Fire.qml"
+ "qml/HeartTrail.qml"
"qml/LoggingView.qml"
+ "qml/OceanSpider.qml"
"qml/QtLogoAnimation.qml"
"qml/SettingsView.qml"
- "qml/StartupView.qml"
"qml/Snowing.qml"
+ "qml/Speedometer.qml"
+ "qml/StartupView.qml"
"qml/SystemPlayPause.qml"
"qml/TrailEmitterBurst.qml"
- "qml/HeartTrail.qml"
- "qml/OceanSpider.qml"
- "qml/Speedometer.qml"
"qml/images/arrow_icon.png"
+ "qml/images/bear_black.png"
+ "qml/images/colorTable.png"
+ "qml/images/color_table2.png"
+ "qml/images/color_table3.png"
+ "qml/images/dot.png"
+ "qml/images/dust.png"
+ "qml/images/explosion_01_strip13.png"
"qml/images/icon_interval.png"
"qml/images/icon_logging.png"
- "qml/images/icon_settings.png"
"qml/images/icon_pause.png"
"qml/images/icon_play.png"
+ "qml/images/icon_settings.png"
+ "qml/images/leather_n.png"
"qml/images/qt_logo.png"
"qml/images/qt_logo2.png"
"qml/images/qt_logo2_n.png"
"qml/images/smoke.png"
+ "qml/images/smoke_sprite.png"
"qml/images/snowflake.png"
+ "qml/images/speedometer_labels.png"
+ "qml/images/sphere.png"
+ "qml/images/sprite_09.png"
"qml/images/star.png"
"qml/images/star2.png"
"qml/images/star3.png"
- "qml/images/dot.png"
- "qml/images/sphere.png"
- "qml/images/colorTable.png"
- "qml/images/color_table2.png"
- "qml/images/color_table3.png"
- "qml/images/smoke_sprite.png"
- "qml/images/dust.png"
- "qml/images/bear_black.png"
- "qml/images/explosion_01_strip13.png"
- "qml/images/leather_n.png"
- "qml/images/speedometer_labels.png"
- "qml/images/sprite_09.png"
+ "qml/main.qml"
"qml/meshes/meter_background.mesh"
"qml/meshes/meter_edge.mesh"
- "qml/main.qml"
)
qt6_add_resources(particles3d "qml"