aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quick3d/particles3d/CMakeLists.txt
diff options
context:
space:
mode:
authorKaj Grönholm <kaj.gronholm@qt.io>2021-03-11 18:09:42 +0200
committerKaj Grönholm <kaj.gronholm@qt.io>2021-03-12 11:28:48 +0200
commitee72c2ed9d31e6d70300f79584abe210181b408d (patch)
tree9f6bd8c402bfde0e56c521894793e6fc99532252 /examples/quick3d/particles3d/CMakeLists.txt
parentbb4119f642b068fe2ff07f6f39cb1ee3e4cb0b6d (diff)
Add Ocean Spider particles example
Pick-to: 6.1 Task-number: QTBUG-91726 Change-Id: I521c87ba3de445265869e37bd3045a438d3d640e Reviewed-by: Andy Nichols <andy.nichols@qt.io>
Diffstat (limited to 'examples/quick3d/particles3d/CMakeLists.txt')
-rw-r--r--examples/quick3d/particles3d/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/examples/quick3d/particles3d/CMakeLists.txt b/examples/quick3d/particles3d/CMakeLists.txt
index e7d7f2ce..b8266497 100644
--- a/examples/quick3d/particles3d/CMakeLists.txt
+++ b/examples/quick3d/particles3d/CMakeLists.txt
@@ -56,6 +56,7 @@ set(qml_resource_files
"qml/SystemPlayPause.qml"
"qml/TrailEmitterBurst.qml"
"qml/HeartTrail.qml"
+ "qml/OceanSpider.qml"
"qml/images/arrow_icon.png"
"qml/images/icon_interval.png"
"qml/images/icon_logging.png"
@@ -78,6 +79,7 @@ set(qml_resource_files
"qml/images/dust.png"
"qml/images/bear_black.png"
"qml/images/explosion_01_strip13.png"
+ "qml/images/leather_n.png"
"qml/main.qml"
)