aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 18:27:59 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:22:59 +0000
commit5e6bf7e22eb3734aa711e9dd885bc5c594f7db4c (patch)
treefac78a35d68786be46b61b0c8d961f76bb0d4ab4 /examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt
parent6f617349cf865ca3a7befc0dd472b7c2510fc431 (diff)
Regenerate projects to be in sync
Change-Id: I3a57449c9025e22414b8337fcffdeb0f4d769af2 Reviewed-by: Liang Qi <liang.qi@qt.io> Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt b/examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt
index a1f36919..1d4d124d 100644
--- a/examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt
+++ b/examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt
@@ -26,6 +26,7 @@ target_link_libraries(chapter2-lists PUBLIC
Qt::Quick
)
+
# Resources:
set(qml_resource_files
"main.qml"
@@ -97,7 +98,6 @@ qt6_add_resources(chapter2-lists "shared"
${shared_resource_files}
)
-
install(TARGETS chapter2-lists
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"