aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/templates/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 18:27:59 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:22:59 +0000
commit5e6bf7e22eb3734aa711e9dd885bc5c594f7db4c (patch)
treefac78a35d68786be46b61b0c8d961f76bb0d4ab4 /src/imports/templates/CMakeLists.txt
parent6f617349cf865ca3a7befc0dd472b7c2510fc431 (diff)
Regenerate projects to be in sync
Change-Id: I3a57449c9025e22414b8337fcffdeb0f4d769af2 Reviewed-by: Liang Qi <liang.qi@qt.io> Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'src/imports/templates/CMakeLists.txt')
-rw-r--r--src/imports/templates/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/imports/templates/CMakeLists.txt b/src/imports/templates/CMakeLists.txt
index f2ceae84..4e6a80c4 100644
--- a/src/imports/templates/CMakeLists.txt
+++ b/src/imports/templates/CMakeLists.txt
@@ -4,7 +4,7 @@
## qtquicktemplates2plugin Plugin:
#####################################################################
-add_qml_module(qtquicktemplates2plugin
+qt_add_qml_module(qtquicktemplates2plugin
TARGET_PATH "QtQuick/Templates.2"
URI "QtQuick.Templates"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
@@ -34,4 +34,3 @@ add_qml_module(qtquicktemplates2plugin
# IMPORT_VERSION = "2.$$QT_MINOR_VERSION"
# OTHER_FILES = "qmldir"
# TARGETPATH = "QtQuick/Templates.2"
-# _LOADED = "qml_plugin"