aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qquickuniversalstyleconf/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2020-09-23 11:34:07 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2020-10-07 21:54:30 +0200
commited65d1ab49e6f5537b086178f9f9d14fc190b663 (patch)
treedca778ac347fb25b11bd665e0818f8454c7be0b1 /tests/auto/qquickuniversalstyleconf/CMakeLists.txt
parent81e8cd67198768a08f5c65ec026e1553f78e1375 (diff)
CMake: Regenerate projects to use new qt_internal_ API
Modify special case locations to use the new API as well. Task-number: QTBUG-86815 Change-Id: I4a690095fcd4b1141550de86b6820ae2dd579429 Reviewed-by: Cristian Adam <cristian.adam@qt.io>
Diffstat (limited to 'tests/auto/qquickuniversalstyleconf/CMakeLists.txt')
-rw-r--r--tests/auto/qquickuniversalstyleconf/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/auto/qquickuniversalstyleconf/CMakeLists.txt b/tests/auto/qquickuniversalstyleconf/CMakeLists.txt
index 1125e75b..ab754043 100644
--- a/tests/auto/qquickuniversalstyleconf/CMakeLists.txt
+++ b/tests/auto/qquickuniversalstyleconf/CMakeLists.txt
@@ -10,7 +10,7 @@ file(GLOB_RECURSE test_data_glob
data/*)
list(APPEND test_data ${test_data_glob})
-qt_add_test(tst_qquickuniversalstyleconf
+qt_internal_add_test(tst_qquickuniversalstyleconf
SOURCES
../shared/qtest_quickcontrols.h
../shared/util.cpp ../shared/util.h
@@ -36,7 +36,7 @@ set(qquickuniversalstyleconf_resource_files
"qtquickcontrols2.conf"
)
-qt_add_resource(tst_qquickuniversalstyleconf "qquickuniversalstyleconf"
+qt_internal_add_resource(tst_qquickuniversalstyleconf "qquickuniversalstyleconf"
PREFIX
"/"
FILES
@@ -50,12 +50,12 @@ qt_add_resource(tst_qquickuniversalstyleconf "qquickuniversalstyleconf"
## Scopes:
#####################################################################
-qt_extend_target(tst_qquickuniversalstyleconf CONDITION ANDROID OR IOS
+qt_internal_extend_target(tst_qquickuniversalstyleconf CONDITION ANDROID OR IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-qt_extend_target(tst_qquickuniversalstyleconf CONDITION NOT ANDROID AND NOT IOS
+qt_internal_extend_target(tst_qquickuniversalstyleconf CONDITION NOT ANDROID AND NOT IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)