aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/styleimports
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-05-18 14:23:21 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-05-22 21:12:26 +0200
commit9ed32b292fd5fd3a6f1909244bb5c3dd7cc7286b (patch)
tree0b3496cf7e9df232aecc1b624f142a100dcde031 /tests/auto/styleimports
parent3198b43dbce2fac7baf56e451ae0a8b26e4243db (diff)
Use fixed qt_add_resource BASE argument
Pick-to: 6.1 Task-number: QTBUG-86726 Change-Id: Ie638443a76623df0ec20fbcd5485af59866deee6 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'tests/auto/styleimports')
-rw-r--r--tests/auto/styleimports/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/styleimports/CMakeLists.txt b/tests/auto/styleimports/CMakeLists.txt
index c89380b4..fb15608e 100644
--- a/tests/auto/styleimports/CMakeLists.txt
+++ b/tests/auto/styleimports/CMakeLists.txt
@@ -35,8 +35,8 @@ qt_internal_add_test(tst_styleimports
# Resources:
set(qmake_resourcestyle_resource_files
- "ResourceStyle/Button.qml" # special case: QTBUG-86726
- "ResourceStyle/qmldir" # special case
+ "resources/ResourceStyle/Button.qml"
+ "resources/ResourceStyle/qmldir"
)
qt_internal_add_resource(tst_styleimports "qmake_resourcestyle"