aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/chattutorial/chapter4-models/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/chattutorial/chapter4-models/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/chattutorial/chapter4-models/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/chattutorial/chapter4-models/CMakeLists.txt b/examples/quickcontrols2/chattutorial/chapter4-models/CMakeLists.txt
index f000e1d0..82f5ea62 100644
--- a/examples/quickcontrols2/chattutorial/chapter4-models/CMakeLists.txt
+++ b/examples/quickcontrols2/chattutorial/chapter4-models/CMakeLists.txt
@@ -21,7 +21,7 @@ find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
find_package(Qt6 COMPONENTS Sql)
-add_qt_gui_executable(chapter4-models
+qt_add_executable(chapter4-models
main.cpp
sqlcontactmodel.cpp sqlcontactmodel.h
sqlconversationmodel.cpp sqlconversationmodel.h