aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt b/examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt
index 9e3df84d..205318e3 100644
--- a/examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt
+++ b/examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt
@@ -21,7 +21,7 @@ find_package(Qt6 COMPONENTS Qml)
find_package(Qt6 COMPONENTS Quick)
find_package(Qt6 COMPONENTS Sql)
-add_qt_gui_executable(chapter5-styling
+qt_add_executable(chapter5-styling
main.cpp
sqlcontactmodel.cpp sqlcontactmodel.h
sqlconversationmodel.cpp sqlconversationmodel.h