aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt b/examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt
index 205318e3..9c03be4d 100644
--- a/examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt
+++ b/examples/quickcontrols2/chattutorial/chapter5-styling/CMakeLists.txt
@@ -26,6 +26,10 @@ qt_add_executable(chapter5-styling
sqlcontactmodel.cpp sqlcontactmodel.h
sqlconversationmodel.cpp sqlconversationmodel.h
)
+set_target_properties(chapter5-styling PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(chapter5-styling PUBLIC
Qt::Core
Qt::Gui