aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/flatstyle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/flatstyle/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/flatstyle/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/flatstyle/CMakeLists.txt b/examples/quickcontrols2/flatstyle/CMakeLists.txt
index d8343b1f..3ff7687e 100644
--- a/examples/quickcontrols2/flatstyle/CMakeLists.txt
+++ b/examples/quickcontrols2/flatstyle/CMakeLists.txt
@@ -21,7 +21,7 @@ find_package(Qt6 COMPONENTS Quick)
find_package(Qt6 COMPONENTS QuickControls2)
find_package(Qt6 COMPONENTS Widgets)
-add_qt_gui_executable(flatstyle
+qt_add_executable(flatstyle
main.cpp
)
target_link_libraries(flatstyle PUBLIC