aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/gallery/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/gallery/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/gallery/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/quickcontrols2/gallery/CMakeLists.txt b/examples/quickcontrols2/gallery/CMakeLists.txt
index d4c9df04..93355b9a 100644
--- a/examples/quickcontrols2/gallery/CMakeLists.txt
+++ b/examples/quickcontrols2/gallery/CMakeLists.txt
@@ -33,6 +33,8 @@ target_link_libraries(gallery_controls2 PUBLIC # special case
# Resources:
set(qmake_immediate_resource_files
+ "+Material/ToolBar.qml"
+ "ToolBar.qml"
"gallery.qml"
"icons/gallery/20x20/back.png"
"icons/gallery/20x20/drawer.png"
@@ -86,6 +88,7 @@ set(qmake_immediate_resource_files
"pages/TextFieldPage.qml"
"pages/ToolTipPage.qml"
"pages/TumblerPage.qml"
+ "qmldir"
"qtquickcontrols2.conf"
)