aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/imagine/automotive/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/imagine/automotive/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/imagine/automotive/CMakeLists.txt b/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
index b5eb461f..3ed6e875 100644
--- a/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
+++ b/examples/quickcontrols2/imagine/automotive/CMakeLists.txt
@@ -20,7 +20,7 @@ find_package(Qt6 COMPONENTS Gui)
find_package(Qt6 COMPONENTS Quick)
find_package(Qt6 COMPONENTS QuickControls2)
-add_qt_gui_executable(automotive
+qt_add_executable(automotive
automotive.cpp
)
target_link_libraries(automotive PUBLIC