aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/CMakeLists.txt')
-rw-r--r--src/imports/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/src/imports/CMakeLists.txt b/src/imports/CMakeLists.txt
new file mode 100644
index 00000000..9afddad3
--- /dev/null
+++ b/src/imports/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from imports.pro.
+
+add_subdirectory(controls)
+add_subdirectory(calendar)
+add_subdirectory(platform)
+add_subdirectory(templates)
+
+# special case begin
+# NOTE: The pro2cmake project will emebed the projects from controls/fusion,
+# controls/imagine, controls/material and controls/universal in this
+# CMakeLists.txt. This is not the correct behavior and should be removed.
+# A special case has been added in controls' CMakeLists.txt to address this.
+# special case end