aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/controls/windows/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/controls/windows/.prev_CMakeLists.txt')
-rw-r--r--src/imports/controls/windows/.prev_CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/imports/controls/windows/.prev_CMakeLists.txt b/src/imports/controls/windows/.prev_CMakeLists.txt
index d68839b2..cd34864d 100644
--- a/src/imports/controls/windows/.prev_CMakeLists.txt
+++ b/src/imports/controls/windows/.prev_CMakeLists.txt
@@ -4,7 +4,7 @@
## qtquickcontrols2windowsstyleplugin Plugin:
#####################################################################
-qt_add_qml_module(qtquickcontrols2windowsstyleplugin
+qt_internal_add_qml_module(qtquickcontrols2windowsstyleplugin
URI "QtQuick.Controls.Windows"
VERSION "${CMAKE_PROJECT_VERSION}"
CLASSNAME QtQuickControls2WindowsStylePlugin
@@ -51,6 +51,7 @@ set(qml_files
"SpinBox.qml"
"TextArea.qml"
"TextField.qml"
+ "ScrollView.qml"
)
set_source_files_properties(Button.qml PROPERTIES
QT_QML_SOURCE_VERSION "6.0"
@@ -85,6 +86,9 @@ set_source_files_properties(TextArea.qml PROPERTIES
set_source_files_properties(TextField.qml PROPERTIES
QT_QML_SOURCE_VERSION "6.0"
)
+set_source_files_properties(ScrollView.qml PROPERTIES
+ QT_QML_SOURCE_VERSION "6.0"
+)
qt6_target_qml_files(qtquickcontrols2windowsstyleplugin
FILES