aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/templates/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/templates/CMakeLists.txt')
-rw-r--r--src/imports/templates/CMakeLists.txt35
1 files changed, 0 insertions, 35 deletions
diff --git a/src/imports/templates/CMakeLists.txt b/src/imports/templates/CMakeLists.txt
deleted file mode 100644
index 0339fd99..00000000
--- a/src/imports/templates/CMakeLists.txt
+++ /dev/null
@@ -1,35 +0,0 @@
-# Generated from templates.pro.
-
-#####################################################################
-## qtquicktemplates2plugin Plugin:
-#####################################################################
-
-qt_internal_add_qml_module(qtquicktemplates2plugin
- URI "QtQuick.Templates"
- VERSION "6.0" # special case
- CLASSNAME QtQuickTemplates2Plugin
- DEPENDENCIES
- QtQuick/auto
- SKIP_TYPE_REGISTRATION
- SOURCES
- qtquicktemplates2plugin.cpp
- DEFINES
- QT_NO_CAST_FROM_ASCII
- QT_NO_CAST_TO_ASCII
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
- Qt::QmlPrivate
- Qt::QuickPrivate
- Qt::QuickTemplates2Private
- PUBLIC_LIBRARIES
- Qt::Core
- Qt::Gui
- Qt::Qml
- Qt::Quick
-)
-
-#### Keys ignored in scope 1:.:.:templates.pro:<TRUE>:
-# OTHER_FILES = "qmldir"
-# QML_IMPORT_VERSION = "$$QT_VERSION"
-# TARGETPATH = "QtQuick/Templates"