aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/templates/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/templates/CMakeLists.txt')
-rw-r--r--src/imports/templates/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/imports/templates/CMakeLists.txt b/src/imports/templates/CMakeLists.txt
index 4e6a80c4..a1d95e94 100644
--- a/src/imports/templates/CMakeLists.txt
+++ b/src/imports/templates/CMakeLists.txt
@@ -5,7 +5,7 @@
#####################################################################
qt_add_qml_module(qtquicktemplates2plugin
- TARGET_PATH "QtQuick/Templates.2"
+ TARGET_PATH "QtQuick/Templates"
URI "QtQuick.Templates"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QtQuickTemplates2Plugin
@@ -33,4 +33,4 @@ qt_add_qml_module(qtquicktemplates2plugin
#### Keys ignored in scope 1:.:.:templates.pro:<TRUE>:
# IMPORT_VERSION = "2.$$QT_MINOR_VERSION"
# OTHER_FILES = "qmldir"
-# TARGETPATH = "QtQuick/Templates.2"
+# TARGETPATH = "QtQuick/Templates"