aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/snippets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/snippets/CMakeLists.txt')
-rw-r--r--tests/auto/snippets/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/snippets/CMakeLists.txt b/tests/auto/snippets/CMakeLists.txt
index 71bec579..6a9bbc5f 100644
--- a/tests/auto/snippets/CMakeLists.txt
+++ b/tests/auto/snippets/CMakeLists.txt
@@ -23,6 +23,19 @@ qt_add_test(tst_snippets
TESTDATA ${test_data}
)
+# Resources:
+set(qmake_immediate_resource_files
+ "qtquickcontrols2.conf"
+)
+
+qt_add_resource(tst_snippets "qmake_immediate"
+ PREFIX
+ "/"
+ FILES
+ ${qmake_immediate_resource_files}
+)
+
+
#### Keys ignored in scope 1:.:.:snippets.pro:<TRUE>:
# OTHER_FILES = "$$PWD/data/*.qml"
# TEMPLATE = "app"