aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/quickcontrols2/buttons/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/quickcontrols2/buttons/CMakeLists.txt')
-rw-r--r--tests/manual/quickcontrols2/buttons/CMakeLists.txt42
1 files changed, 0 insertions, 42 deletions
diff --git a/tests/manual/quickcontrols2/buttons/CMakeLists.txt b/tests/manual/quickcontrols2/buttons/CMakeLists.txt
deleted file mode 100644
index 57f80c88..00000000
--- a/tests/manual/quickcontrols2/buttons/CMakeLists.txt
+++ /dev/null
@@ -1,42 +0,0 @@
-# Generated from buttons.pro.
-
-if (NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
- cmake_minimum_required(VERSION 3.16)
- project(buttons LANGUAGES C CXX ASM)
- find_package(Qt6BuildInternals COMPONENTS STANDALONE_TEST)
-endif()
-
-#####################################################################
-## buttons Binary:
-#####################################################################
-
-qt_internal_add_manual_test(buttons
- GUI
- SOURCES
- buttons.cpp
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::QuickControls2
-)
-
-file(GLOB resource_glob_0 RELATIVE "${CMAKE_CURRENT_SOURCE_DIR}" "*.qml")
-foreach(file IN LISTS resource_glob_0)
- set_source_files_properties("${CMAKE_CURRENT_SOURCE_DIR}/${file}" PROPERTIES QT_RESOURCE_ALIAS "${file}")
-endforeach()
-
-# Resources:
-set(qmake_immediate_resource_files
- ${resource_glob_0}
-)
-
-qt_internal_add_resource(buttons "qmake_immediate"
- PREFIX
- "/"
- FILES
- ${qmake_immediate_resource_files}
-)
-
-
-#### Keys ignored in scope 1:.:.:buttons.pro:<TRUE>:
-# TEMPLATE = "app"