aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/quickcontrols2/dialogs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/quickcontrols2/dialogs/CMakeLists.txt')
-rw-r--r--tests/manual/quickcontrols2/dialogs/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/tests/manual/quickcontrols2/dialogs/CMakeLists.txt b/tests/manual/quickcontrols2/dialogs/CMakeLists.txt
deleted file mode 100644
index cc132f36..00000000
--- a/tests/manual/quickcontrols2/dialogs/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-if (NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
- cmake_minimum_required(VERSION 3.16)
- project(dialogs LANGUAGES C CXX ASM)
- find_package(Qt6BuildInternals COMPONENTS STANDALONE_TEST)
-endif()
-
-qt_internal_add_manual_test(dialogs
- GUI
- SOURCES
- dialogs.cpp
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::QuickControls2
-)
-
-# Resources:
-set(qmake_immediate_resource_files
- "dialogs.qml"
- "FileDialogPage.qml"
- "FontDialogPage.qml"
- "StringListView.qml"
- "qmldir"
- "Theme.qml"
-)
-
-qt_internal_add_resource(dialogs "qmake_immediate"
- PREFIX
- "/"
- FILES
- ${qmake_immediate_resource_files}
-)