aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/quickcontrols2/fonts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/quickcontrols2/fonts/CMakeLists.txt')
-rw-r--r--tests/manual/quickcontrols2/fonts/CMakeLists.txt50
1 files changed, 0 insertions, 50 deletions
diff --git a/tests/manual/quickcontrols2/fonts/CMakeLists.txt b/tests/manual/quickcontrols2/fonts/CMakeLists.txt
deleted file mode 100644
index 6160ff11..00000000
--- a/tests/manual/quickcontrols2/fonts/CMakeLists.txt
+++ /dev/null
@@ -1,50 +0,0 @@
-# Generated from fonts.pro.
-
-if (NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
- cmake_minimum_required(VERSION 3.16)
- project(fonts LANGUAGES C CXX ASM)
- find_package(Qt6BuildInternals COMPONENTS STANDALONE_TEST)
-endif()
-
-#####################################################################
-## fonts Binary:
-#####################################################################
-
-qt_internal_add_manual_test(fonts
- GUI
- SOURCES
- main.cpp
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::Quick
-)
-
-# Resources:
-set(qml_resource_files
- "main.qml"
-)
-
-qt_internal_add_resource(fonts "qml"
- PREFIX
- "/"
- FILES
- ${qml_resource_files}
-)
-
-
-#### Keys ignored in scope 1:.:.:fonts.pro:<TRUE>:
-# QML_IMPORT_PATH = <EMPTY>
-# TEMPLATE = "app"
-
-## Scopes:
-#####################################################################
-
-#### Keys ignored in scope 3:.:.:deployment.pri:UNIX AND NOT ANDROID:
-# INSTALLS = "target"
-
-#### Keys ignored in scope 5:.:.:deployment.pri:QNX:
-# target.path = "/tmp/$${TARGET}/bin"
-
-#### Keys ignored in scope 6:.:.:deployment.pri:else:
-# target.path = "/opt/$${TARGET}/bin"