aboutsummaryrefslogtreecommitdiffstats
path: root/tests/manual/screenshots/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/screenshots/CMakeLists.txt')
-rw-r--r--tests/manual/screenshots/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/manual/screenshots/CMakeLists.txt b/tests/manual/screenshots/CMakeLists.txt
index c01418ef..b6bd2926 100644
--- a/tests/manual/screenshots/CMakeLists.txt
+++ b/tests/manual/screenshots/CMakeLists.txt
@@ -1,5 +1,11 @@
# Generated from screenshots.pro.
+if (NOT QT_BUILD_STANDALONE_TESTS AND NOT QT_BUILDING_QT)
+ cmake_minimum_required(VERSION 3.16)
+ project(screenshots LANGUAGES C CXX ASM)
+ find_package(Qt6BuildInternals COMPONENTS STANDALONE_TEST)
+endif()
+
#####################################################################
## screenshots Binary:
#####################################################################