summaryrefslogtreecommitdiffstats
path: root/src/imports/scxmlstatemachine/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/scxmlstatemachine/.prev_CMakeLists.txt')
-rw-r--r--src/imports/scxmlstatemachine/.prev_CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/imports/scxmlstatemachine/.prev_CMakeLists.txt b/src/imports/scxmlstatemachine/.prev_CMakeLists.txt
index 2d03021..40bb2aa 100644
--- a/src/imports/scxmlstatemachine/.prev_CMakeLists.txt
+++ b/src/imports/scxmlstatemachine/.prev_CMakeLists.txt
@@ -4,7 +4,7 @@
## scxml Plugin:
#####################################################################
-add_qml_module(scxml
+qt_add_qml_module(scxml
URI "QtScxml"
VERSION "5.${CMAKE_PROJECT_VERSION_MINOR}"
CLASSNAME QScxmlStateMachinePlugin
@@ -28,4 +28,3 @@ add_qml_module(scxml
# IMPORT_VERSION = "5.$$QT_MINOR_VERSION"
# OTHER_FILES = "plugins.qmltypes" "qmldir"
# TARGETPATH = "QtScxml"
-# _LOADED = "qml_plugin"