summaryrefslogtreecommitdiffstats
path: root/tests/auto/parser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/parser/CMakeLists.txt')
-rw-r--r--tests/auto/parser/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/parser/CMakeLists.txt b/tests/auto/parser/CMakeLists.txt
index fea776f..cc194d7 100644
--- a/tests/auto/parser/CMakeLists.txt
+++ b/tests/auto/parser/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_parser Test:
#####################################################################
-add_qt_test(tst_parser
+qt_add_test(tst_parser
SOURCES
tst_parser.cpp
PUBLIC_LIBRARIES
@@ -97,7 +97,7 @@ set(tst_parser_resource_files
"data/test1.scxml.errors"
)
-add_qt_resource(tst_parser "tst_parser"
+qt_add_resource(tst_parser "tst_parser"
PREFIX
"/tst_parser"
FILES