summaryrefslogtreecommitdiffstats
path: root/examples/sensors/CMakeLists.txt
diff options
context:
space:
mode:
authorTamas Martinec <tamas.martinec@symbio.com>2021-10-26 16:13:51 +0300
committerTamas Martinec <tamas.martinec@symbio.com>2021-11-12 10:34:41 +0200
commit851ec98b341ed8ad67caac32653178e0bb189bfe (patch)
treee86ed84282f29ccea76b64e704ab2d549fa3fb0a /examples/sensors/CMakeLists.txt
parente49df5b12669b9ac754e2e1dd363e6797c7df0ba (diff)
QtSensors: Create a sensors showcase example
Create an example that demonstrates the sensor module sensors more visually than just displaying the sensor reading values. Pick-to: 6.2 Task-number: QTBUG-72329 Change-Id: I7383722124c3aae333cf9218613d7001c9d04690 Reviewed-by: Juha Vuolle <juha.vuolle@insta.fi>
Diffstat (limited to 'examples/sensors/CMakeLists.txt')
-rw-r--r--examples/sensors/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/sensors/CMakeLists.txt b/examples/sensors/CMakeLists.txt
index 329ae504..7fe6c4e9 100644
--- a/examples/sensors/CMakeLists.txt
+++ b/examples/sensors/CMakeLists.txt
@@ -7,6 +7,7 @@ if(TARGET Qt::Quick)
# add_subdirectory(shakeit)
if(TARGET Qt::Svg)
add_subdirectory(accelbubble)
+ add_subdirectory(sensorsshowcase)
endif()
endif()
# if(TARGET Qt::Widgets)