summaryrefslogtreecommitdiffstats
path: root/config.tests/winrt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'config.tests/winrt/CMakeLists.txt')
-rw-r--r--config.tests/winrt/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/config.tests/winrt/CMakeLists.txt b/config.tests/winrt/CMakeLists.txt
index d0e46ca2..25b871ce 100644
--- a/config.tests/winrt/CMakeLists.txt
+++ b/config.tests/winrt/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
cmake_minimum_required(VERSION 3.16)
project(config_test_winrt LANGUAGES C CXX)
@@ -29,6 +32,6 @@ add_executable(${PROJECT_NAME}
if(MSVC)
target_link_libraries(${PROJECT_NAME} PRIVATE
- runtimeobject.lib
+ runtimeobject
)
endif()