summaryrefslogtreecommitdiffstats
path: root/examples/sensors/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sensors/CMakeLists.txt')
-rw-r--r--examples/sensors/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/sensors/CMakeLists.txt b/examples/sensors/CMakeLists.txt
new file mode 100644
index 00000000..bf1120c8
--- /dev/null
+++ b/examples/sensors/CMakeLists.txt
@@ -0,0 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
+if(TARGET Qt::Quick AND TARGET Qt::Svg)
+ qt_internal_add_example(sensorsshowcase)
+endif()