summaryrefslogtreecommitdiffstats
path: root/src/plugins/sensors/android/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/sensors/android/CMakeLists.txt')
-rw-r--r--src/plugins/sensors/android/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/plugins/sensors/android/CMakeLists.txt b/src/plugins/sensors/android/CMakeLists.txt
index 9a77a9a5..69e76f51 100644
--- a/src/plugins/sensors/android/CMakeLists.txt
+++ b/src/plugins/sensors/android/CMakeLists.txt
@@ -25,6 +25,7 @@ qt_internal_add_plugin(AndroidSensorPlugin
# STATICPLUGIN needed because there's a Q_IMPORT_PLUGIN in main.cpp
# Yes, the plugin imports itself statically
QT_STATICPLUGIN
+ QT_NO_CONTEXTLESS_CONNECT
LIBRARIES
Qt::CorePrivate
Qt::Sensors