summaryrefslogtreecommitdiffstats
path: root/src/sensors/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/sensors/CMakeLists.txt')
-rw-r--r--src/sensors/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/sensors/CMakeLists.txt b/src/sensors/CMakeLists.txt
index 34f9b976..6d883696 100644
--- a/src/sensors/CMakeLists.txt
+++ b/src/sensors/CMakeLists.txt
@@ -77,7 +77,7 @@ qt_internal_add_module(Sensors
if(ANDROID)
set_property(TARGET Sensors APPEND PROPERTY QT_ANDROID_LIB_DEPENDENCIES
- plugins/sensors/libplugins_sensors_qtsensors_android.so
+ ${INSTALL_PLUGINSDIR}/sensors/libplugins_sensors_qtsensors_android.so
)
endif()