summaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qml_cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qml_cpp/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qml_cpp/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/qml/qml_cpp/CMakeLists.txt b/tests/auto/qml/qml_cpp/CMakeLists.txt
new file mode 100644
index 00000000..917dcc49
--- /dev/null
+++ b/tests/auto/qml/qml_cpp/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+qt_internal_add_test(tst_sensors_qmlcpp
+ SOURCES
+ ../../common/test_backends.cpp ../../common/test_backends.h
+ tst_sensors_qmlcpp.cpp
+ LIBRARIES
+ Qt::Qml
+ Qt::SensorsPrivate
+ Qt::SensorsQuickPrivate
+ Qt::TestPrivate
+)