summaryrefslogtreecommitdiffstats
path: root/tests/manual/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/CMakeLists.txt')
-rw-r--r--tests/manual/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/manual/CMakeLists.txt b/tests/manual/CMakeLists.txt
index a23fbcd8..8686f854 100644
--- a/tests/manual/CMakeLists.txt
+++ b/tests/manual/CMakeLists.txt
@@ -2,8 +2,9 @@
# SPDX-License-Identifier: BSD-3-Clause
if(TARGET Qt::Widgets)
- add_subdirectory(sensor_explorer)
+ add_subdirectory(sensor_explorer_widgets)
endif()
if (TARGET Qt::Quick)
add_subdirectory(sensorclerk)
+ add_subdirectory(sensor_explorer_qml)
endif()