summaryrefslogtreecommitdiffstats
path: root/tests/manual/sensor_explorer_widgets/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/sensor_explorer_widgets/CMakeLists.txt')
-rw-r--r--tests/manual/sensor_explorer_widgets/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/tests/manual/sensor_explorer_widgets/CMakeLists.txt b/tests/manual/sensor_explorer_widgets/CMakeLists.txt
new file mode 100644
index 00000000..357eb02e
--- /dev/null
+++ b/tests/manual/sensor_explorer_widgets/CMakeLists.txt
@@ -0,0 +1,18 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
+
+#####################################################################
+## sensor_explorer Binary:
+#####################################################################
+
+qt_internal_add_manual_test(tst_manual_sensor_explorer_widgets
+ GUI
+ SOURCES
+ explorer.cpp explorer.h explorer.ui
+ main.cpp
+ LIBRARIES
+ Qt::Sensors
+ Qt::Widgets
+ ENABLE_AUTOGEN_TOOLS
+ uic
+)