summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-05-19 15:33:47 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-05-21 20:21:15 +0200
commite977623658676b1fc3e5754970e6e329503afe5a (patch)
treecea28b8b937f28a6fc432f74f6e6273656f6da20 /CMakeLists.txt
parent5ecafb170b904c96d04befb19638202df7f5e2ce (diff)
Use fixed qt_add_resource BASE argument
Task-number: QTBUG-86726 Change-Id: I706f965c491a00234752b4d3ad8c45aef1d05b1b Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a7ae0c0..a69ddd4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -8,6 +8,9 @@ project(QtSerialBus
LANGUAGES CXX C
)
+# Make sure we use the fixed BASE argument of qt_add_resource.
+set(QT_USE_FIXED_QT_ADD_RESOURCE_BASE TRUE)
+
if(WASM)
message(NOTICE "Skipping the build as the condition \"NOT WASM\" is not met.")
return()