summaryrefslogtreecommitdiffstats
path: root/examples/serialport/receiver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/serialport/receiver/CMakeLists.txt')
-rw-r--r--examples/serialport/receiver/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/examples/serialport/receiver/CMakeLists.txt b/examples/serialport/receiver/CMakeLists.txt
index 7d759c55..b1191b27 100644
--- a/examples/serialport/receiver/CMakeLists.txt
+++ b/examples/serialport/receiver/CMakeLists.txt
@@ -1,3 +1,6 @@
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR BSD-3-Clause
+
cmake_minimum_required(VERSION 3.16)
project(receiver LANGUAGES CXX)