summaryrefslogtreecommitdiffstats
path: root/src/plugins/tts/osx/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/tts/osx/CMakeLists.txt')
-rw-r--r--src/plugins/tts/osx/CMakeLists.txt21
1 files changed, 0 insertions, 21 deletions
diff --git a/src/plugins/tts/osx/CMakeLists.txt b/src/plugins/tts/osx/CMakeLists.txt
deleted file mode 100644
index 7adea16..0000000
--- a/src/plugins/tts/osx/CMakeLists.txt
+++ /dev/null
@@ -1,21 +0,0 @@
-# Generated from osx.pro.
-
-#####################################################################
-## QTextToSpeechPluginOsx Plugin:
-#####################################################################
-
-qt_internal_add_plugin(QTextToSpeechPluginOsx
- OUTPUT_NAME qtexttospeech_speechosx
- PLUGIN_TYPE texttospeech
- SOURCES
- qtexttospeech_osx.h qtexttospeech_osx.mm
- qtexttospeech_osx_plugin.cpp qtexttospeech_osx_plugin.h
- LIBRARIES
- ${FWCocoa}
- Qt::Core
- Qt::Gui
- Qt::TextToSpeech
-)
-
-#### Keys ignored in scope 1:.:.:osx.pro:<TRUE>:
-# OTHER_FILES = "osx_plugin.json"