summaryrefslogtreecommitdiffstats
path: root/src/plugins/tts/winrt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/tts/winrt/CMakeLists.txt')
-rw-r--r--src/plugins/tts/winrt/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/src/plugins/tts/winrt/CMakeLists.txt b/src/plugins/tts/winrt/CMakeLists.txt
new file mode 100644
index 0000000..e9d5f50
--- /dev/null
+++ b/src/plugins/tts/winrt/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Generated from winrt.pro.
+
+#####################################################################
+## qtexttospeech_winrt Plugin:
+#####################################################################
+
+add_qt_plugin(qtexttospeech_winrt
+ TYPE texttospeech
+ CLASS_NAME QTextToSpeechPluginWinRT
+ SOURCES
+ qtexttospeech_winrt.cpp qtexttospeech_winrt.h
+ qtexttospeech_winrt_plugin.cpp qtexttospeech_winrt_plugin.h
+ LIBRARIES
+ Qt::CorePrivate
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::TextToSpeech
+)
+
+#### Keys ignored in scope 1:.:.:winrt.pro:<TRUE>:
+# OTHER_FILES = "winrt_plugin.json"
+# PLUGIN_CLASS_NAME = "QTextToSpeechPluginWinRT"
+# PLUGIN_TYPE = "texttospeech"
+# _LOADED = "qt_plugin"