summaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 3bf8fec..baef21b 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -1,2 +1,5 @@
add_subdirectory(qtexttospeech)
+if(TARGET Qt::Qml AND TARGET Qt::QuickTest)
+ add_subdirectory(qtexttospeech_qml)
+endif()
add_subdirectory(qvoice)