summaryrefslogtreecommitdiffstats
path: root/tests/auto/texttospeech/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/texttospeech/CMakeLists.txt')
-rw-r--r--tests/auto/texttospeech/CMakeLists.txt11
1 files changed, 1 insertions, 10 deletions
diff --git a/tests/auto/texttospeech/CMakeLists.txt b/tests/auto/texttospeech/CMakeLists.txt
index 8bac777..a15b209 100644
--- a/tests/auto/texttospeech/CMakeLists.txt
+++ b/tests/auto/texttospeech/CMakeLists.txt
@@ -1,9 +1,3 @@
-# Generated from texttospeech.pro.
-
-#####################################################################
-## tst_qtexttospeech Test:
-#####################################################################
-
qt_internal_add_test(tst_qtexttospeech
SOURCES
tst_qtexttospeech.cpp
@@ -11,10 +5,7 @@ qt_internal_add_test(tst_qtexttospeech
Qt::TextToSpeechPrivate
)
-## Scopes:
-#####################################################################
-
-qt_find_package(SpeechDispatcher PROVIDED_TARGETS SpeechDispatcher::SpeechDispatcher) # special case
+qt_find_package(SpeechDispatcher PROVIDED_TARGETS SpeechDispatcher::SpeechDispatcher)
qt_internal_extend_target(tst_qtexttospeech CONDITION QT_FEATURE_speechd
PUBLIC_LIBRARIES
SpeechDispatcher::SpeechDispatcher