summaryrefslogtreecommitdiffstats
path: root/tests/manual/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/examples/CMakeLists.txt')
-rw-r--r--tests/manual/examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/manual/examples/CMakeLists.txt b/tests/manual/examples/CMakeLists.txt
index 4ef9fca..4b24fe2 100644
--- a/tests/manual/examples/CMakeLists.txt
+++ b/tests/manual/examples/CMakeLists.txt
@@ -6,6 +6,7 @@ if(TARGET Qt::Widgets)
add_subdirectory(embedded)
add_subdirectory(svggenerator)
add_subdirectory(svgviewer)
+ add_subdirectory(svgwidget)
add_subdirectory(embeddedsvgviewer)
add_subdirectory(textobject)
endif()